Raketenmodellbau.org Portal > Forum > Raketen Technik > Nutzlasten & Bergungssysteme > kleiner leichter billiger GPS tracker [Diskussion]
Du kannst keine neue Antwort schreiben
Seiten (9): « 1 2 3 4 5 6 7 8 [9]

Autor Thema 
S.Track

Anzündhilfe

Registriert seit: Okt 2014

Wohnort:

Verein:

Beiträge: 12

Status: Offline

Beitrag 7633760 [Alter Beitrag21. Januar 2015 um 19:12]

[Melden] Profil von S.Track anzeigen    S.Track eine private Nachricht schicken   S.Track besitzt keine Homepage    Mehr Beiträge von S.Track finden

Hallo,
anbei ein Bild der Antennen, ich hab aus einer anderen Bestellung auch noch eine gleichgroße Antenne auf der nicht "433" aufgedruckt ist.

Ich hab zwischenzeitlich auf der Empfänger- wie auch Senderseite einen 17,3cm langen 0,2mm Kupferdraht angelötet und nach dem Aushärten auf die Lötstelle großzügig Sekundenkleber drauf gemacht damit der Draht nicht doch noch abreißt.

das max.was ich damit erreiche sind jedoch 320m frown liegt es evtl. am zu dünnen Draht ? ..oder an den billigen Akkus?
-echt frustrierend so langsam mad









Geändert von S.Track am 21. Januar 2015 um 19:23

RalfB

Überflieger


Moderator

RalfB

Registriert seit: Apr 2004

Wohnort: 33415 Verl

Verein: AGM, Tripoli L2

Beiträge: 1199

Status: Offline

Beitrag 7633805 [Alter Beitrag27. Januar 2015 um 11:33]

[Melden] Profil von RalfB anzeigen    RalfB eine private Nachricht schicken   Besuche RalfB's Homepage    Mehr Beiträge von RalfB finden

Hi,


Du könntest noch etwas mit anordnung der Komponenten experementieren. Evtl hast Du da irgend eine HF Störung die die Reichweite oder auch den Empfang des GPS verschlechtert.

Du kannst auch die Bautrate des TX runter stellen, dann soll die Reichweite auch höher sein.

ISt Dein Empfangsmodul mit integriertem USB? Wenn ja, dann solltest Du das auf jeden Fall trennen.
Hier gibt es einige Infos:

Groundmodul trennen

Gruß Ralf

Geändert von RalfB am 27. Januar 2015 um 11:41


Ich habe keine Lösung, aber ich bewundere das Problem.
S.Track

Anzündhilfe

Registriert seit: Okt 2014

Wohnort:

Verein:

Beiträge: 12

Status: Offline

Beitrag 7633809 [Alter Beitrag27. Januar 2015 um 21:15]

[Melden] Profil von S.Track anzeigen    S.Track eine private Nachricht schicken   S.Track besitzt keine Homepage    Mehr Beiträge von S.Track finden

Das mit der Baudrate runter stellen werde ich mal probieren,.... Rückmeldung kommt.

Das Empfangsteil ist auf dem 3. Bild zu sehen,...ist auch ein Airmodul, daran kann es also nicht liegen. ;-/

...meinst du das es evtl. doch an den schlechten Akkus liegen kann?
-hab mir zum testen so ein super billiges Set bei Amazon gekauft. (5x Akkus + USB Ladekabel für ~ 13€ )

-nur nochmal um alle Probleme aus zu schließen, ...der Durchmesser des Kupferdrahtes den ich als Antenne angelötet habe spielt keine Rolle ?

Geändert von S.Track am 27. Januar 2015 um 21:32

S.Track

Anzündhilfe

Registriert seit: Okt 2014

Wohnort:

Verein:

Beiträge: 12

Status: Offline

Beitrag 7633883 [Alter Beitrag01. Februar 2015 um 14:01]

[Melden] Profil von S.Track anzeigen    S.Track eine private Nachricht schicken   S.Track besitzt keine Homepage    Mehr Beiträge von S.Track finden

kurzes Update,...

Ich hab "duty Cycle" mal von 100 auf 10 runter gestellt,das hat aber leider noch nix gebracht. (hatte das bei meiner eigenen Recherche so verstanden das dann die Sendeleistung hoch gehen würde frown )

Die Baudrate werde ich mir im Laufe der Woche mal vornehmen, da ich dann ja auch die Baudrate vom GPS-Modul ändern muss damit Daten übertragen werde, und man da ja wohl auch was kaputt machen wenn man falsche Einstellungen vornimmt.
Seiten (9): « 1 2 3 4 5 6 7 8 [9]
[Zurück zum Anfang]
Du kannst keine neue Antwort schreiben